<!DOCTYPE html> <!--[if lt IE 7]> <html  class="themorningbulletin rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="themorningbulletin rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="themorningbulletin rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="themorningbulletin rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="themorningbulletin rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Stabbing shock: Rocky victim saw his breakfast spill from wounds | Rockhampton Morning Bulletin</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="&amp;#39;I stood back, looked down and realised I was bleeding, I looked up at him and he&amp;#39;s sort of changed&amp;#39;: Stab victim&amp;#39;s evidence as accused fronts murder trial day two." /> <meta name="author" content="Amber Hooker"> <meta property="fb:app_id" content="143533722323966"/> <meta property="og:site_name" content="Rockhampton Morning Bulletin"/> <meta name="apple-itunes-app" content="app-id=1047077132, app-argument=themorningbulletin://article?aid=3201832&type=article" /> <meta property="article:author" content="https://facebook.com/amberhookerjournalist" /> <meta property="og:title" content="Stabbing shock: Rocky victim saw his breakfast spill from wounds" /> <meta property="og:description" content="&#39;I stood back, looked down and realised I was bleeding, I looked up at him and he&#39;s sort of changed&#39;: Stab victim&#39;s evidence as accused fronts murder trial day two." /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/07/18/b88869363z1_20170718143541_000g08n4ab82-0-lwqq5g37ofn7t5pjlo2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/07/18/b88869363z1_20170718143541_000g08n4ab82-0-lwqq5g37ofn7t5pjlo2_ct300x300.jpg" /> <meta property="og:url" content="https://www.themorningbulletin.com.au/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/" /> <meta property="al:ios:url" content="themorningbulletin://article?aid=3201832&type=article"> <meta property="al:ios:app_store_id" content="1047077132"> <meta property="al:ios:app_name" content="Rockhampton Morning Bulletin"> <meta property="al:android:url" content="themorningbulletin://article?aid=3201832&type=article"> <meta property="al:android:app_name"  content="Rockhampton Morning Bulletin"> <meta property="al:android:package" content="com.apnarm.themorningbulletin"> <meta property="al:web:url" content="https://www.themorningbulletin.com.au/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/"> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@the_bully" /> <meta name="twitter:title" content="Stabbing shock: Rocky victim saw his breakfast spill from wounds" /> <meta name="twitter:description" content="&#39;I stood back, looked down and realised I was bleeding, I looked up at him and he&#39;s sort of changed&#39;: Stab victim&#39;s evidence as accused fronts murder trial day two." /> <meta name="twitter:image" content="https://media.apnarm.net.au/media/images/2017/07/18/b88869363z1_20170718143541_000g08n4ab82-0-lwqq5g37ofn7t5pjlo2_ct300x300.jpg" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

.sourceWrapper img {
    max-height: 45px;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '171.2',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "rockhampton";
        pageData.url = pageData.genBasicURL("/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/");
        pageData.site = "rmb";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, News > Crime"
        pageData.title = "Stabbing shock: Rocky victim saw his breakfast spill from wounds";
        pageData.authors = "Amber Hooker";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "rmb"
        pageData.tags = "alleged murder, attempted murder, crime, murder trial, stabbing, supreme court";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5346";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3952/", "content_type": "fragment", "label": "ros_tags_header"}'> <script src="//cdn.optimizely.com/js/2336862507.js"></script> <script type='text/javascript'>
    if(pageData.pageType === "article"){
        var _sf_startpt=(new Date()).getTime()
    }
</script> <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/5628.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/bywwy0eq';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()
</script> <script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'1466bf8f48388da3c4ca73494','dc':'us4'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/">Sign Up</a></li> </ul> <div class="pull-left"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3291/", "content_type": "fragment", "label": "tc_hat_1"}'> <style>
li.only-non-authenticated-user.btn-blue {
    display: none;
}
</style> <ul class="nav"> <li class="btn-green only-non-subscribed-user"><a href=/subscriptions/packages/>Subscribe</a></li> <li class="btn-green only-subscribed-user"><a href=/epaper/>Today's Paper</a></li> </ul> </div> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_rockhampton"}' data-locality='Rockhampton'> <div class="left-col"> <a href="http://www.themorningbulletin.com.au/weather/rockhampton/rockhampton/"> <span class="large-temp">27&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Rockhampton
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Yeppoon", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 17, "tempMax": 24, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/yeppoon/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Yeppoon
        </li> <li data-forecast='{ "locality": "Great Keppel Island", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 16, "tempMax": 27, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/great-keppel-island/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Great Keppel Island
        </li> <li data-forecast='{ "locality": "Parkhurst", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 17, "tempMax": 24, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/parkhurst/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Parkhurst
        </li> <li data-forecast='{ "locality": "Gracemere", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 17, "tempMax": 24, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/gracemere/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Gracemere
        </li> <li data-forecast='{ "locality": "Bouldercombe", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 17, "tempMax": 24, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/bouldercombe/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Bouldercombe
        </li> <li data-forecast='{ "locality": "Mount Morgan", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 16, "tempMax": 27, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/mount-morgan/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Mount Morgan
        </li> <li data-forecast='{ "locality": "Bajool", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 16, "tempMax": 27, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/bajool/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Bajool
        </li> <li data-forecast='{ "locality": "Rockhampton", "weatherName": "late_shower", "weatherDesc": "Late shower", "tempMin": 16, "tempMax": 27, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/rockhampton/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/late_shower"}'>
            Rockhampton
        </li> <li data-forecast='{ "locality": "Marlborough", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 27, "weatherUrl": "http://www.themorningbulletin.com.au/weather/rockhampton/marlborough/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/mostly_sunny"}'>
            Marlborough
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/rockhampton_morning-bulletin-2n17ad3ftnx6pqew9k2.png" alt="Rockhampton Morning Bulletin" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'>
    News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NEWS"}'>
    NEWS
</a> </li> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local News"}'>
    Local News
</a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/opinion/letters-to-the-editor/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Letters to the Editor"}'>
    Letters to the Editor
</a> </li> <li > <a href="/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Off Beat"}'>
    Off Beat
</a> </li> <li > <a href="/news/business/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Business"}'>
    Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "SPORT"}'>
    SPORT
</a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Sport"}'>
    Local Sport
</a> </li> <li > <a href="/sport/nationalsport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National Sport"}'>
    National Sport
</a> </li> <li > <a href="/sport/features/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Features"}'>
    Features
</a> </li> <li > <a href="/sport/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/sport/nrl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NRL"}'>
    NRL
</a> </li> <li > <a href="/sport/afl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "AFL"}'>
    AFL
</a> </li> <li > <a href="/sport/soccer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Soccer"}'>
    Soccer
</a> </li> <li > <a href="/sport/cricket/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Cricket"}'>
    Cricket
</a> </li> <li > <a href="/sport/netball/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Netball"}'>
    Netball
</a> </li> <li > <a href="/sport/golf/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Golf"}'>
    Golf
</a> </li> <li > <a href="/sport/horse-racing/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horse Racing"}'>
    Horse Racing
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "LIFESTYLE"}'>
    LIFESTYLE
</a> </li> <li > <a href="/feature/heymumma/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Hey Mumma"}'>
    Hey Mumma
</a> </li> <li > <a href="/feature/outdoor-living/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Outdoor Living"}'>
    Outdoor Living
</a> </li> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> <li > <a href="/horoscopes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horoscopes"}'>
    Horoscopes
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "COMMUNITY"}'>
    COMMUNITY
</a> </li> <li > <a href="/community/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community News"}'>
    Community News
</a> </li> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li > <a href="/feature/ndis/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NDIS"}'>
    NDIS
</a> </li> <li > <a href="/photos/wedding/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Weddings"}'>
    Weddings
</a> </li> <li > <a href="/photos/pets/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Pets"}'>
    Pets
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Videos"}'>
    Videos
</a> </li> <li > <a href="/community/local-history/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local History"}'>
    Local History
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s on"}'>
    What&#39;s on
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "WHAT&#39;S ON"}'>
    WHAT&#39;S ON
</a> </li> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> <li > <a href="/whats-on/guides/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Guides"}'>
    Guides
</a> </li> <li > <a href="/whats-on/tourism/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tourism"}'>
    Tourism
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post Your Event"}'>
    Post Your Event
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "JOBS"}'>
    JOBS
</a> </li> <li > <a href="/jobs/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/training-and-education/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Training &amp; Education"}'>
    Training &amp; Education
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Job Listings"}'>
    Local Job Listings
</a> </li> <li > <a href="http://finda-morningbulletin.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Job Ad"}'>
    Post your Job Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "MOTORING"}'>
    MOTORING
</a> </li> <li > <a href="/motoring/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="/motoring/road-test/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Road Test"}'>
    Road Test
</a> </li> <li > <a href="/motoring/future-models/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Future Models"}'>
    Future Models
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Motoring Listings"}'>
    Local Motoring Listings
</a> </li> <li > <a href="http://finda-morningbulletin.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Motoring Ad"}'>
    Post your Motoring Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "REAL ESTATE"}'>
    REAL ESTATE
</a> </li> <li > <a href="/real-estate/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Real Estate Listings"}'>
    Local Real Estate Listings
</a> </li> <li > <a href="/digital-editions/property-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate Guide "}'>
    Real Estate Guide 
</a> </li> <li > <a href="/digital-edition/coastal-section/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate - Coastal Section"}'>
    Real Estate - Coastal Section
</a> </li> <li > <a href="http://finda-morningbulletin.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Real Estate Ad"}'>
    Post your Real Estate Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "FINDA Classifieds"}'>
    FINDA Classifieds
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/health-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health &amp; Beauty"}'>
    Health &amp; Beauty
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/businesses-for-sale/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Businesses for Sale"}'>
    Businesses for Sale
</a> </li> <li > <a href="http://services.themorningbulletin.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Get a Tradie"}'>
    Get a Tradie
</a> </li> <li > <a href="http://finda-morningbulletin.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post an Ad"}'>
    Post an Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find Your Local"}'>
    Find Your Local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add your business"}'>
    Add your business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Features"}'>
    Special Features
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/digital-edition/gracemere-bulletin/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gracemere Bulletin "}'>
    Gracemere Bulletin 
</a> </li> <li > <a href="/resource-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Resource Directory "}'>
    Resource Directory 
</a> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> <li > <a href="/digital-edition/village-festival/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Village Festival"}'>
    Village Festival
</a> </li> <li > <a href="/digital-edition/rocky-city-heart-bulletin/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Rocky City Heart Bulletin"}'>
    Rocky City Heart Bulletin
</a> </li> <li > <a href="/digital-edition/sports-finals-2016/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Finals Fever 2016"}'>
    Finals Fever 2016
</a> </li> </ul> </div> </li> <li > <a href="/apn-network/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "APN Network"}'>
    APN Network
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">Stabbing shock: Rocky victim saw his breakfast spill from wounds</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/avatars/female_generic_ct40x40.png" width="40" height="40" alt="Amber Hooker" title="Amber Hooker" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/amber.hooker/">Amber Hooker</a> |
                        

                        18th Jul 2017 2:27 PM

                        
                            Updated:
                            
                                4:03 PM
                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/avatars/female_generic_ct80x80.png" width="80" height="80" alt="Amber Hooker" title="Amber Hooker" /> </div> <span class="profile-name">Amber Hooker</span> <div class="profile-buttons"> <a href="/profile/amber.hooker/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="6W-1IYIfthE4HkKPXA6MOTpkempFkhdOnSDtKDoLBQsezcHqNagyuiVPPx6B2IGWNx5_nK4xwNCh5ekhz0lHtuZWicWNsAIBQbPwwggZRQw9qfXBmGMX6DmWkicBJd8OGWk4ztO0QvyDFYouu7ZLMZdZZ_D3D5YSPmgbRkyPrPcs1YuTZLcea0yeg88bmsWF9tsLoMYI46BI4ARgVx3x6g=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/", "options": {"url": "/record/liked/28/3201832/0ed342a692b95082eae66ca91ab3aaaf6fdff96a0d856f22ec95ba3b7c0c6a17/"}}'></div> <div data-activity-action='{"key": "shared:/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/", "options": {"url": "/record/shared/28/3201832/674fc90d58ca59fab270ddb4fc319b1a0fc05c2df2fe2a885fe03ecbf6a88192/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=143533722323966&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3026/", "content_type": "fragment", "label": "news_header"}'><div id="tickerAd0" class="adSpace" style="margin-bottom:20px;"></div></div> <section> <article class="newsEntry min" data-tags="alleged-murder,attempted-murder,crime,murder-trial,stabbing,supreme-court"  data-source="rmb" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3201832/", "content_type": "newsentry", "label": "Stabbing shock: Rocky victim saw his breakfast spill from wounds"}' data-record-hit="/record/hit/28/3201832/" data-content-context='{"contentTypeId": 28, "objectId": 3201832}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292762/", "content_type": "image", "label": "Stab victim George Swadling gave evidence in the Supreme Court in Rockhampton during the murder and attempted murder trial of his alleged attacker, Sebastiano Garofalo."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88869363z1_20170718143541_000g08n4ab82-0-lwqq5g37ofn7t5pjlo2_fct681x506x38_ct620x465.jpg"  alt="Stab victim George Swadling gave evidence in the Supreme Court in Rockhampton during the murder and attempted murder trial of his alleged attacker, Sebastiano Garofalo." title="Stab victim George Swadling gave evidence in the Supreme Court in Rockhampton during the murder and attempted murder trial of his alleged attacker, Sebastiano Garofalo."  /> <figcaption> <span>Stab victim George Swadling gave evidence in the Supreme Court in Rockhampton during the murder and attempted murder trial of his alleged attacker, Sebastiano Garofalo.</span> <small class="photoDetails">Facebook</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/bo-is-gone-mums-heartbreak-as-clermont-man-dies/3201659/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868630z1_20170718095234_000g94n3hmo2-0-04orgbxuvhb4q4ailo2_fct698x518x41x11_ct140x105.jpg" width="140" height="105" alt="&#39;Bo is gone&#39;: Mum&#39;s heartbreak as Clermont man dies" title="&#39;Bo is gone&#39;: Mum&#39;s heartbreak as Clermont man dies" /> </a> <li> <a href="/news/bo-is-gone-mums-heartbreak-as-clermont-man-dies/3201659/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            &#39;Bo is gone&#39;: Mum&#39;s heartbreak as Clermont man dies
                        </a> </li> <li> <a href="/news/rocky-seller-looking-at-163k-for-classic-1971-falc/3201453/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Rocky seller looking at $163k for classic 1971 Falcon
                        </a> </li> <li> <a href="/news/family-sues-doctors-over-daughters-suicide/3201077/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Family sues doctors over daughter&#39;s suicide
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3455/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Subscribe Now</h3> <a href="/subscriptions/packages/" class="track" data-track="{&quot;label&quot;: &quot;subscribe&quot;}"> <img src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_article_tile-g69ga0aoizps9v432o2.jpg" width="140" height="106" alt="Start with 50% off your first 12 weeks Subscribe Now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	BLOOD, bile and &quot;what looked like Weet-Bix&quot; poured from a stab victim&#39;s wounds as he fled his attacker, a Rockhampton court has heard.
</p> <p>
	As George Joseph Thomas Swadling escaped an alleged knife-wielding Sebastiano Garofalo, he claimed he heard his friend and alleged murder victim Aaron Flenady plead &quot;stop Sebastian, stop&quot;.
</p> <p>
	Mr Swadling this morning gave evidence about a September 15, 2015 attack as murder accused Garofalo stood for day two of a Supreme Court trial in Rockhampton.
</p> <p> <strong>MURDER TRIAL DAY ONE |<a href="https://www.themorningbulletin.com.au/news/accused-rocky-murderer-i-hope-the-dog-dies/3201343/" name="web"> Read: Accused murderer: &#39;I hope the dog dies&#39;</a></strong> </p> <p>
	Gerofalo has pleaded not guilty to charges of murder and attempted murder at a Rockhampton homeless hostel.
</p> <p>
	Former Rockhampton man Mr Swadling told the court the &quot;frenzied&quot; attack began with what he considered a joke, after Garofalo picked up Mr Swadling&#39;s fishing knife and lunged at him twice from about two metres away.
</p> <p>
	He said the third lunge landed with what he thought was a &quot;good kidney punch&quot;, before he realised it was actually two stab wounds to his lower left torso.
</p> <blockquote> <p>
		&quot;He just kept stabbing,&quot; he said, having suffered two more stab wounds to the left side of his torso, under his pectoral muscle and near his armpit.
	</p> </blockquote> <p>
	Mr Swadling told the court in the moments before the attack he had been putting on gumboots in the courtyard in preparation for a fishing trip when he noticed Garofalo standing to his right.
</p> <p>
	&quot;He picked up the knife from the side of the bucket,&quot; referring to a container where he kept fishing gear.
</p> <p>
	&quot;He rubbed his finger along the edge and said, &#39;it&#39;s pretty sharp&#39;.
</p> <p>
	&quot;I said, &#39;yeah it&#39;s sharp, I sharpened it yesterday&#39;,&quot; said Mr Swadling, who claimed he left Oznam House to sharpen it elsewhere as knives were prohibited at the men&#39;s shelter and he was reluctant to reveal it to fellow residents.
</p> <p>
	&quot;He (Mr Garofalo) said I was... threatening him with the knife yesterday.
</p> <p>
	&quot;I said, &#39;f**k off, why would I do that?&#39;.&quot;
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2291729/", "content_type": "image", "label": "Emergency services crews at the scene of a multiple stabbing in Alma St, Rockhampton"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/17/b88865950z1_20170717142343_000gjvn1nig2-0-hdknuqxcg0xougfclo2_ct460x345.jpg"  alt="Emergency services crews at the scene of a multiple stabbing in Alma St, Rockhampton" title="Emergency services crews at the scene of a multiple stabbing in Alma St, Rockhampton" data-largeimg="https://media.apnarm.net.au/media/images/2017/07/17/b88865950z1_20170717142343_000gjvn1nig2-0-hdknuqxcg0xougfclo2_ct620x465.jpg" /> <figcaption> <span>Emergency services crews at the scene of a multiple stabbing in Alma St, Rockhampton</span> <small class="photoDetails">Kerri-Anne Mesner</small> </figcaption> </figure> </div> <p>
	It was then that Mr Swadling claims Garofalo started to &quot;joke around with the knife&quot; before stabbing him.
</p> <p>
	&quot;I stood back, looked down and realised I was bleeding, I looked up at him and he&#39;s (Garofalo) sort of changed,&quot; Mr Swadling told the court.
</p> <p>
	&quot;(From) someone who had a smile on his face, having a joke, to someone who was aggressive looking. He just kept stabbing me.&quot;
</p> <p>
	Mr Swadling claims he waved his arms around in an attempt to fight him off, before he was stabbed in the arm.
</p> <p>
	He said he ran towards a hallway before he tripped under a stairwell, glanced around the courtyard and realised no one was there.
</p> <p>
	&quot;I felt a sharp pain in the back of my head,&quot; Mr Swadling told the court.
</p> <p>
	&quot;I spun around, he (Garofalo) had the knife there and continued to try and stab me.
</p> <p>
	&quot;He got my mouth, the back of my head and arm.
</p> <blockquote> <p>
		&quot;I heard someone screaming as I got to the front of the complex, I heard someone screaming and it sounded like Aaron (saying), &#39;Stop Sebastian, stop&#39;.
	</p> </blockquote> <p>
	&quot;I was busy exiting, I fell over in the front yard. I saw all sorts of colours coming out.
</p> <p>
	&quot;It seemed like bile, looked like Weet-Bix coming out.&quot;
</p> <p>
	Mr Swadling then ran to the nearby milk factory to try and summon help.
</p> <p>
	Garofalo&#39;s barrister Frank Richards made a number of suggestions both Mr Swadling and Mr Flenady had &quot;engaged in a campaign of threatening behaviour towards Sebastian&quot;.
</p> <p>
	&quot;The day before you were stabbed, on the 14th of September, I&#39;m suggesting to you on that day Sebastian was walking out of the kitchen area and you and Flenady were there, and that was one of the occasions you said, &#39;I am going to smash him&#39;,&quot; he said.
</p> <p>
	&quot;And a threat made in Sebastian&#39;s presence was done maybe three or four times in the preceding weeks.
</p> <p>
	Mr Richards told the court Mr Swadling had been throwing the fishing knife at a tree at Oznam the day before. Mr Swadling admitted to this, but said he &quot;distanced himself&quot; from fellow residents.
</p> <p>
	The defence suggested this was one of numerous occasions his client felt threatened by Mr Swadling, with claims Garofalo was standing nearby as the knife bounced back several times within &quot;one to two metres of him&quot;.
</p> <p>
	He also suggested Mr Swadling had been talking about &quot;cutting things and wanting to stab things&quot; within earshot of his client the same day, September 14.
</p> <p>
	Mr Swadling gave no reason for throwing his knife at the tree, just &quot;boys being boys&quot;, but denied in court ever having threatened his attacker.
</p> <p>
	Staff yesterday gave evidence, and a fellow resident took to the witness stand this morning.
</p> <p>
	The trial continues.
</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.themorningbulletin.com.au/"><img alt="Rockhampton Morning Bulletin" title="Rockhampton Morning Bulletin" src="https://media.apnarm.net.au/source/rockhampton-bulletin_t130.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">alleged murder</span> <div class="profile-buttons"> <a href="/topic/alleged-murder/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVWuIl3Sycmjarvt1hIDaxnl_EGyGYuCT2didZf_UHIkhGZpdK1ekIstgB7IzitF0A_tUohKApd0LtajVPJJUBOSfTKb085dV4FiFgJ2cdQliaWyL8TSsbSpLm0SKGjgCESiZteZMt0Gr4qCWUcDjD9L1dK5YoLCWZboJ3cn19EtGjIatzf7eKvC5SHrlAcDQPFswhqsiDmeKFUzW2RI3lVRGFM8jl6L6X7l_w9JOmZ7q"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">attempted murder</span> <div class="profile-buttons"> <a href="/topic/attempted-murder/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVXq_Jwci0IQzw9c3UyGYZnwy0QWePvUBb3XAGav69j3r7XIZWfHkgpx9jDts9p8YQzI4X_Z09COXr1QUswSvxWuxifjXnQXVDRmuuBOiBSSnlIq3mL4H6BqW_OrqMurZF0cUMwZ24YajzjIA-2hwNI-67NiCcI_cb2O1zojjYquxvMaH6IqyvGXf9ROh6nLpxm03Xs9mZ0LlR0wdzGwjNV49ieTS1h3tmTHe_BR64yxy"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">crime</span> <div class="profile-buttons"> <a href="/topic/crime/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVZ6N3K3p0eZ8Ac-UklJCwQYxMb4bB_g_v9yAn42NBKXsPyM0Kk6n6OjnUTAppZnGlugrCxCk2xAZ7QK5s2YCQ-TBJzyGl_AVHbRCT6AKKrlrhjv-Ay4zBajiJe7p82aMTKbGFT2Q-7WC-QQSpzwKs8zXjASjGpTCDnHxQbZrEq-NHhRnt5bEtI1PIqmgShAv95XEditAHKT9MlDHKqDjcTZk8DmGtI1zJFBqLgyEdWK5"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">murder trial</span> <div class="profile-buttons"> <a href="/topic/murder-trial/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVTIfKtSUSCLGuutkesUhckwnHBQmZiOHuLYX8wGKEE06ko0HjwQKOiLEK43u_ZIVGmEOYX7oxyr74MwZ3tfyUhc3zkxAnjy_duGrw3IVAcAoexDzRBmYNVvc07uJTs6vSP5K1V7rMnPpu4kVKnMT0vkdZUs1uLl2-XfuEQv56SlYCWxgftUC2gAtc9jqUiw0dWBhORW-dxYVp68u_tCmF1JSgq95jUY4COofBmXF-qQI"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-5"> <span class="profile-name">stabbing</span> <div class="profile-buttons"> <a href="/topic/stabbing/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVcDaqskErQiWLjdoOxC4uj37cKjmEaxI4jJSjt9bQ3LygvjGiLlIOcDmBvZGdgv5OI8VthBwQGSaAVr_djk4LSyzIgwDdieR6SDtLYAsfZUa6lAsTASI3s8nHHO_3iroFZGz8gFgqCJljv6FgRXNusHJ5JMIELCS1kOwGwoioiEUO5mmUgrpijYK2Ra7EtLq3CzLti9dLtSXXhj7ME1W_g7P5LQfimsNvzvB32GBJVED"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-6"> <span class="profile-name">supreme court</span> <div class="profile-buttons"> <a href="/topic/supreme-court/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVSaYoofe80kOaJnREOK801yuJRlaPWCIjhCWY0ZeY9GZvvAEyeCN01UhcU3aZwr28Ap2wB42uFoWJuuulex7GTZBXiCK4MS8fnNV8B2mDiwnrWQr-0VR2wO32XN0Sky5ON6U4JDdVHGQdWqlhnBl7Sa6Dsut-kmbYC6ktpTv-VxYnxej77CmuFKLl_b3MaC9Ps-au9JA9gE05Rh6OGBjDbpQRv0GkIwiRSEev-AGZsGI"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/alleged-murder/">alleged murder</a> <a class="tag-2" href="/topic/attempted-murder/">attempted murder</a> <a class="tag-3" href="/topic/crime/">crime</a> <a class="tag-4" href="/topic/murder-trial/">murder trial</a> <a class="tag-5" href="/topic/stabbing/">stabbing</a> <a class="tag-6" href="/topic/supreme-court/">supreme court</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/", "options": {"url": "/record/liked/28/3201832/0ed342a692b95082eae66ca91ab3aaaf6fdff96a0d856f22ec95ba3b7c0c6a17/"}}'></div> <div data-activity-action='{"key": "shared:/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/", "options": {"url": "/record/shared/28/3201832/674fc90d58ca59fab270ddb4fc319b1a0fc05c2df2fe2a885fe03ecbf6a88192/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=143533722323966&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3456/", "content_type": "fragment", "label": "default_after_story"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2900/", "content_type": "pane", "label": "Top Stories"}'> </div> <hr style="border-top:none;"> <div data-widget="plista_widget_underArticle_blockList"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom_Ad_Below_Article --> <ins class="adsbygoogle"
         style="display:inline-block;width:620px;height:115px"
         data-ad-client="ca-pub-1224512341046174"
         data-ad-slot="2486880983"></ins> <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> <hr style="border-top:1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3872/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <script src="//a.teads.tv/page/32452/tag" async="true"></script> </div> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4028/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12977/", "content_type": "container", "label": "Digi Subs Articles Sidebar: Digi Subs Articles Sidebar"}'> <div  data-overlay-marker='{"edit_url": "/admin/advertising/advertisement/2296/", "content_type": "advertisement", "label": "Digi Subs - HP Tile - Every Story"}'> <p> <a href="/subscriptions/packages/"><img alt="" src="https://media.apnarm.net.au/media/images/2017/07/12/passiontopics_homepagetile-pecw47hsbpf5p50dko2.jpg" style="width: 300px; height: 125px;" /></a> </p> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/" class="track">
                    Stabbing shock: Rocky victim saw his breakfast spill from wounds
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T14:27:00"> </a> </li> <li> <a href="/news/womans-short-skirt-sends-saudi-arabia-frenzy/3201880/" class="track">
                    Woman's short skirt sends Saudi Arabia into a frenzy 
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T15:42:44"> </a> </li> <li> <a href="/news/cowboy-abroad-and-picking-off-the-scalps/3201875/" class="track">
                    Cowboy abroad and picking off the scalps
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T15:38:00"> </a> </li> <li> <a href="/news/wanderers-bring-back-hometown-favourite/3201796/" class="track">
                    Wanderers bring back hometown favourite
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T15:36:00"> </a> </li> <li> <a href="/news/mums-say-89-vacuum-better-dyson/3201591/" class="track">
                    Mums say this $89 vacuum is 'better than a Dyson'
                    
                </a> </li> <li> <a href="/news/rep-honours-swans-winger-get-the-call-up/3201845/" class="track">
                    REP HONOURS: Swans' winger get the call-up
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T14:57:00"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3376/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201802/", "content_type": "newsentry", "label": "Rocky model wins Girlfriend Model Search, super-stardom awaits"}'> <a href="/news/rocky-model-wins-girlfriend-model-search-super-sta/3201802/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/07/18/b88866050z1_20170718134448_000g08n3vf93-0-4fbf0i3be4qmrzfjlo2_fct1767x1312x230x54_ct300x225.jpg" width="300" height="225" alt="Rocky model wins Girlfriend Model Search, super-stardom awaits" title="Rocky model wins Girlfriend Model Search, super-stardom awaits" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/rocky-model-wins-girlfriend-model-search-super-sta/3201802/" class="track"  >Rocky model wins Girlfriend Model Search, super-stardom...</a></h3> <p>Shyla beat more than 300 girls to win the competition in QLD</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/rocky-model-wins-girlfriend-model-search-super-sta/3201802/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201831/", "content_type": "newsentry", "label": "JOBS: 50 positions to apply for in Rocky right now"}'> <a href="/news/jobs-50-positions-to-apply-for-in-rocky-right-now/3201831/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868754z1_20170718143521_000g08n4b352-0-hocird0o5fy4v3pjlo2_ct90x70.jpg" width="90" height="70" alt="Barista generic." title="Barista generic." /> </a> <h3 class="inline-attachment-text"> <a href="/news/jobs-50-positions-to-apply-for-in-rocky-right-now/3201831/" title="From making coffee to selling cars, there are plenty of positions available across the Rockhampton region right now." class="track">JOBS: 50 positions to apply for in Rocky right now</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/mcaleese-reincarnate-goes-under/3201799/" title="Hundreds of jobs at risk as mining and transport group Rivet, seen as the resurrection of McAleese, places a number of businesses into administration. " class="track">Jobs in jeopardy as McAleese reincarnate goes under</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201799/", "content_type": "newsentry", "label": "Jobs in jeopardy as McAleese reincarnate goes under"}'> <a href="/news/mcaleese-reincarnate-goes-under/3201799/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/12/14/b88488266z1_20161214123503_000gqlegnqo2-0-lexcmmbgfctzchw9en2_fct1642x1221x191x101_ct90x70.jpg" width="90" height="70" alt="TROUBLED PAST: News of the Australian Road Express brings back memories of McAleese. " title="TROUBLED PAST: News of the Australian Road Express brings back memories of McAleese. " /> </a> <p class="inline-attachment-text ">Australian Road Express and Rivet Mining East go into administration</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/bo-is-gone-mums-heartbreak-as-clermont-man-dies/3201659/" title="CLERMONT man Bo Oliffe has died this morning, surrounded by family at the Royal Brisbane Hospital." class="track">'Bo is gone': Mum's heartbreak as Clermont man dies</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201659/", "content_type": "newsentry", "label": "Bo is gone: Mums heartbreak as Clermont man dies"}'> <a href="/news/bo-is-gone-mums-heartbreak-as-clermont-man-dies/3201659/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868630z1_20170718095234_000g94n3hmo2-0-04orgbxuvhb4q4ailo2_fct698x518x41x11_ct90x70.jpg" width="90" height="70" alt="22-year-old Clermont man Bo Oliffe was involved in a serious crash in June." title="22-year-old Clermont man Bo Oliffe was involved in a serious crash in June." /> </a> <p class="inline-attachment-text ">CLERMONT man Bo Oliffe has died this morning.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/locals-hook-fishing-comp-matters-in-their-own-hand/3201871/" title="Group of local fishermen form major competition to ensure the area does not miss out" class="track">Locals hook fishing comp matters in their own hands</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201871/", "content_type": "newsentry", "label": "Locals hook fishing comp matters in their own hands"}'> <a href="/news/locals-hook-fishing-comp-matters-in-their-own-hand/3201871/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868903z1_20170718153516_000g08n48ab2-0-sumtrbkgv5qyawzjlo2_ct90x70.jpg" width="90" height="70" alt="Committee member Craig Robertson is passionate about keeping a fishing comp on the coast." title="Committee member Craig Robertson is passionate about keeping a fishing comp on the coast." /> </a> <p class="inline-attachment-text ">Brand new fishing competition has hit CQ</p> <abbr class="pubDate" title="2017-07-18T15:06:00"> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2964/", "content_type": "pane", "label": "Local Life"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11122/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201873/", "content_type": "newsentry", "label": "WATCH: Rocky man Killing It on comedy scene with Scottish gig"}'> <a href="/news/rocky-man-killing-it-on-the-comedy-scene-with-scot/3201873/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88869487z1_20170718153802_000g08n4c632-0-crutnmxis6hkwe0klo2_fct2028x1505x20x961_ct300x225.jpg" width="300" height="225" alt="Rockhampton comic Mick Neven will perform his stand-up show Killing It at the Edinbugh Fringe Festival this year." title="Rockhampton comic Mick Neven will perform his stand-up show Killing It at the Edinbugh Fringe Festival this year." /> </a> <div class="inline-attachments"> <a class="video-attachment track" title="Video: Mick Neven" href="/news/rocky-man-killing-it-on-the-comedy-scene-with-scot/3201873/"><i class="icon12x12-video-grey"></i></a> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/rocky-man-killing-it-on-the-comedy-scene-with-scot/3201873/" title="The Edinburgh Fringe Festival attracts comics from across the globe with a month of events from intimate gigs to performances at 1200-seat theatres" class="track">WATCH: Rocky man Killing It on comedy scene with Scottish gig</a></h3> <p class="standard">The Edinburgh Fringe Festival attracts comics from across the globe with a month of events from intimate gigs to performances at 1200-seat theatres</p> <abbr class="pubDate" title="2017-07-18T14:54:00"> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11123/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <h3><a href="/news/moranbah-missing-out-on-free-and-cheap-airfares-fo/3201553/" title="The new airline was supposed to be taking off on Monday" class="track">CQ town missing out on free and cheap airfares </a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201553/", "content_type": "newsentry", "label": "CQ town missing out on free and cheap airfares "}'> <a href="/news/moranbah-missing-out-on-free-and-cheap-airfares-fo/3201553/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/17/b88866165z1_20170717105209_000gjvn1u052-0-hipagzkgfzag0cdblo2_fct1821x1366_ct90x70.jpg" width="90" height="70" alt="An Alliance Airlines Fokker 70 touches down for the first time at Gladstone Airport on Monday while none of these planes was seen at Moranbah." title="An Alliance Airlines Fokker 70 touches down for the first time at Gladstone Airport on Monday while none of these planes was seen at Moranbah." /> </a> <p class="inline-attachment-text ">The new airline was supposed to be taking off Monday</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11124/", "content_type": "container", "label": "Local life list"}' data-tab-name="Community News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/rocky-resort-reveals-10-million-expansion-plan/3201358/" class="track">
                            Rocky resort reveals $10 million expansion plan
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/two-families-with-one-love-for-fresh-local-produce/3201534/" class="track">
                            Two families with one love for fresh local produce
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/rocky-setting-its-sights-on-becoming-a-foodie-capi/3201492/" class="track">
                            Rocky setting its sights on becoming a foodie capital
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/local-talents-bring-story-of-cyclone-marcia-to-the/3201028/" class="track">
                            Local talents bring story of Cyclone Marcia to the stage
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/lnps-nominee-sees-the-benefits-of-building-south-r/3201040/" class="track">
                            LNP's nominee sees the benefits of building South Rocky flood levee
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/dream-come-true-for-young-dancer-in-queensland-bal/3200993/" title="She is one of six who will perform with Queensland Ballet in Rockhampton" class="track">Dream come true for young dancer in Queensland Ballet debut</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200993/", "content_type": "newsentry", "label": "Dream come true for young dancer in Queensland Ballet debut"}'> <a href="/news/dream-come-true-for-young-dancer-in-queensland-bal/3200993/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/16/b88865665z1_20170716171520_000gk1n1hrb2-0-8frw39qv56zauu26lo2_ct90x70.jpg" width="90" height="70" alt="DREAMS COME TRUE: Kristy Larkin was one of six local performers chosen to join the Queensland Ballet&#39;s Rockhampton performance of La Fille Mal Gardée." title="DREAMS COME TRUE: Kristy Larkin was one of six local performers chosen to join the Queensland Ballet&#39;s Rockhampton performance of La Fille Mal Gardée." /> </a> <p class="inline-attachment-text ">She is one of six who will perform with Queensland Ballet</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/laneways-come-alive-as-crowds-enjoy-perfect-festiv/3200849/" title="There are still plenty of events to check out this weekend, including dozens of live music acts and fireworks displays" class="track">Laneways come alive as crowds enjoy perfect festival weather</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200849/", "content_type": "newsentry", "label": "Laneways come alive as crowds enjoy perfect festival weather"}'> <a href="/news/laneways-come-alive-as-crowds-enjoy-perfect-festiv/3200849/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/15/b88865044z1_20170715164930_000gnhn12me2-0-z5yahblm8p4g8oqyko2_ct90x70.jpg" width="90" height="70" alt="Daniele Constance organised the Suitcase Rummage for Rockhampton River Festival." title="Daniele Constance organised the Suitcase Rummage for Rockhampton River Festival." /> </a> <p class="inline-attachment-text ">There are still plenty of events to check out this weekend</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/update-exact-route-of-globemasters-cq-flyover-reve/3200701/" title="Update on Globemasters&#39; flight path across Rocky region today, at about 1.10pm" class="track">UPDATE: Exact route of Globemasters CQ flyover revealed</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200701/", "content_type": "newsentry", "label": "UPDATE: Exact route of Globemasters CQ flyover revealed"}'> <a href="/news/update-exact-route-of-globemasters-cq-flyover-reve/3200701/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/14/b88864692z1_20170714185212_000g6rn0lqb2-0-bmar5tfp05syt85sko2_ct90x70.jpg" width="90" height="70" alt="RAAF C-17A Globemasters doing a fly over." title="RAAF C-17A Globemasters doing a fly over." /> </a> <p class="inline-attachment-text ">Update on Globemasters' flightpath across Rocky region, about 1.10pm</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201837/", "content_type": "newsentry", "label": "\u2018Simple\u2019 maths quiz one in 1000 can solve"}'> <a href="/news/simple-maths-quiz-one-1000-can-solve/3201837/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/maths_1-7z61d2mlawjnrjpjlo2_ct300x225.jpg" width="300" height="225" alt="There are two different ways of solving these equations, apparently one in 1,000 people can you find them both.
" title="There are two different ways of solving these equations, apparently one in 1,000 people can you find them both.
" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/simple-maths-quiz-one-1000-can-solve/3201837/" title="Can you find two answers to this ‘simple’ maths question? Only one in 1,000 people are smart enough
" class="track">‘Simple’ maths quiz one in 1000 can solve</a></h3> <p class="standard">Can you find two answers to this ‘simple’ maths question? Only one in 1,000 people are smart enough
</p> <abbr class="pubDate" title="2017-07-18T14:30:20"> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/finding-nemo-plothole-s-hard-explain-kids/3201766/" title="FINDING Nemo would have ended very differently if it reflected the true lives of clownfish.

" class="track">The Finding Nemo plothole that's hard to explain to kids</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201766/", "content_type": "newsentry", "label": "The Finding Nemo plothole thats hard to explain to kids"}'> <a href="/news/finding-nemo-plothole-s-hard-explain-kids/3201766/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2012/12/28/25-1555199-2003_finding_nemo_001_ct90x70.jpg" width="90" height="70" alt="So here&#39;s the thing..." title="So here&#39;s the thing..." /> </a> <p class="inline-attachment-text ">Things in the real-life ocean are a little more fishy...</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/game-thrones-record-breaker-foxtel/3201715/" title="The premiere episode of season 7 of Game of Thrones has smashed records for Foxtel, achieving the highest ratings ever for a series." class="track">Game of Thrones a record breaker for Foxtel</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201715/", "content_type": "newsentry", "label": "Game of Thrones a record breaker for Foxtel"}'> <a href="/news/game-thrones-record-breaker-foxtel/3201715/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/07/foxtel3-h59jj3ratrni0iiado2_fct650x487_ct90x70.jpg" width="90" height="70" alt="Game of Thrones a big hit with Foxtel viewers." title="Game of Thrones a big hit with Foxtel viewers." /> </a> <p class="inline-attachment-text ">Despite tech glitches more than 800,000 watch Season 7 premiere</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/russell-crowe-visits-casino/3201674/" title="RUSSELL Crowe was spotted at Kibbles in Casino buying pies and bacon and egg sandwiches for the kids." class="track">Russell Crowe picks up pies and sangas on Casino roadtrip</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201674/", "content_type": "newsentry", "label": "Russell Crowe picks up pies and sangas on Casino roadtrip"}'> <a href="/news/russell-crowe-visits-casino/3201674/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868828z1_20170718101300_000g8mmv8v26-0-v00fh0sxwup37tdilo2_ct90x70.jpg" width="90" height="70" alt="LOOK WHO WAS IN TOWN: Council staff Lena Ma got a selfie when Russell Crowe was in Casino last week." title="LOOK WHO WAS IN TOWN: Council staff Lena Ma got a selfie when Russell Crowe was in Casino last week." /> </a> <p class="inline-attachment-text ">Star selfies hit Casino when Russell Crowe stops in town</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/love-your-sisters-connie-johnson-actively-dying/3201664/" title="CONNIE JOHNSON, cancer research fundraiser, mum-of-two and founder of Love Your Sister, has entered hospice care and is “actively dying" class="track">Love Your Sister's Connie Johnson 'actively dying'</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201664/", "content_type": "newsentry", "label": "Love Your Sisters Connie Johnson actively dying"}'> <a href="/news/love-your-sisters-connie-johnson-actively-dying/3201664/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/connie2-1tkq688du8wie9cilo2_ct90x70.jpg" width="90" height="70" alt="Actor Samuel Johnson and his sister Connie Johnson, who has breast cancer. Source: Supplied" title="Actor Samuel Johnson and his sister Connie Johnson, who has breast cancer. Source: Supplied" /> </a> <p class="inline-attachment-text ">'She’s been colouring in to keep the nasty thoughts at bay!'</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/sex-cult-claims-rb-star-holds-women-against-their-/3201645/" title="The R&amp;amp;B star has hit back at reports he is “holding young women against their will” as part of a bizarre one-man “sex cult.”

" class="track">Sex cult: Claims R&B star holds women against their will</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201645/", "content_type": "newsentry", "label": "Sex cult: Claims R&B star holds women against their will"}'> <a href="/news/sex-cult-claims-rb-star-holds-women-against-their-/3201645/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/r_kelly-d7647x3yhk6a9w1ilo2_ct90x70.jpg" width="90" height="70" alt="R&amp;B singer R. Kelly" title="R&amp;B singer R. Kelly" /> </a> <p class="inline-attachment-text ">He is also accused of filming the sexual encounters, reports say.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/game-thrones-scene-fans-cant-stomach/3201609/" title="FANS seem pretty happy with Game of Thrones&#39; comeback episode - apart from one key moment." class="track">The Game of Thrones scene fans can't stomach</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201609/", "content_type": "newsentry", "label": "The Game of Thrones scene fans cant stomach"}'> <a href="/news/game-thrones-scene-fans-cant-stomach/3201609/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/v-nl20170718poo-un0103fhyflrd2mhlo2_fct362x272x88.0_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">One scene was too much for some Game of Thrones fans</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/4320/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2730357/", "content_type": "ad", "label": "Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2730357/", "content_type": "ad", "label": "Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views"}'> <a href="/classifieds/ad/2730357/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2730357" }'><img width="300" alt="Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views" height="225" title="Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views" src="https://media.apnarm.net.au/renet/10007262/images/10007262_18480275_L17532588_0_1500357387_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2730357/" class="track"  data-track='{ "label": "ad : 2730357" }'>     580 Tanby Rd, Taroomball 4703     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Commercial
                        </span> <span class="item-text">FREEHOLD FOR SALE Set on 7 Acres, featuring a stunning landscape of ...</span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers to...
            </span> </span> <p>FREEHOLD FOR SALE
Set on 7 Acres, featuring a stunning landscape of lawns, dam, beautifully kept gardens of mainly native plants and views to the Yeppoon coastal...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2696443/", "content_type": "ad", "label": "This one Packs a Punch!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2696443/", "content_type": "ad", "label": "This one Packs a Punch!"}'> <a href="/classifieds/ad/2696443/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2696443" }'><img width="300" alt="This one Packs a Punch!" height="225" title="This one Packs a Punch!" src="https://media.apnarm.net.au/renet/10039765/images/10039765_17966465_R2-1091328_0_1500351070_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2696443/" class="track"  data-track='{ "label": "ad : 2696443" }'>     6 Eros Avenue, Barlows Hill 4703     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers Over...
            </span> </span> <p>This very solid home in Barlows Hill presents a spacious open plan design sitting in a quiet street. Offering low-maintenance living and featuring a separate...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2723597/", "content_type": "ad", "label": "Lot 4 Bushpea Court, Forest Park"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2723597/", "content_type": "ad", "label": "Lot 4 Bushpea Court, Forest Park"}'> <a href="/classifieds/ad/2723597/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2723597" }'><img width="300" alt="Lot 4 Bushpea Court, Forest Park" height="225" title="Lot 4 Bushpea Court, Forest Park" src="https://media.apnarm.net.au/renet/7440/images/7440_18356575_A17264338_0_1500349531_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2723597/" class="track"  data-track='{ "label": "ad : 2723597" }'>     16 (Lot 4) Bushpea Court, Norman Gardens 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Residential Land
                        </span> <span class="item-text">Located in the well maintained Estate of Forest Park in Norman Gardens ...</span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $166,900
            </span> </span> <p>Located in the well maintained Estate of Forest Park in Norman Gardens is Lot 4, a well-proportioned 703m2 home site ready for you to build your dream home on now.</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2730361/", "content_type": "ad", "label": "Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2730361/", "content_type": "ad", "label": "Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views"}'> <a href="/classifieds/ad/2730361/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2730361" }'><img width="300" alt="Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views" height="225" title="Capricorn Coast   Restaurant and Function Facility with Residence and Spectacular Views" src="https://media.apnarm.net.au/renet/10007262/images/10007262_18480285_L17534365_0_1500349404_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2730361/" class="track"  data-track='{ "label": "ad : 2730361" }'>     580 Tanby Rd, Taroomball 4703     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers to...
            </span> </span> <p>FREEHOLD FOR SALE
Set on 7 Acres, featuring a stunning landscape of lawns, dam, beautifully kept gardens of mainly native plants and views to the Yeppoon coastal...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2735202/", "content_type": "ad", "label": "Owners circumstances have changed, this property must sell!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2735202/", "content_type": "ad", "label": "Owners circumstances have changed, this property must sell!"}'> <a href="/classifieds/ad/2735202/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2735202" }'><img width="300" alt="Owners circumstances have changed, this property must sell!" height="225" title="Owners circumstances have changed, this property must sell!" src="https://media.apnarm.net.au/renet/10007262/images/10007262_18567615_L17514803_0_1500349400_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2735202/" class="track"  data-track='{ "label": "ad : 2735202" }'>     58 Auton and Johnson Road, The Caves 4702     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction Onsite...
            </span> </span> <p>The owners circumstances have changed, this property must sell, instructions are to hand over the keys now!! This home offers you a once in a life time opportunity...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2708756/", "content_type": "ad", "label": "Stunning, Ultra Modern, Luxury Living With Huge Shed On 923m2 -Forest Park Estate"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2708756/", "content_type": "ad", "label": "Stunning, Ultra Modern, Luxury Living With Huge Shed On 923m2 -Forest Park Estate"}'> <a href="/classifieds/ad/2708756/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2708756" }'><img width="300" alt="Stunning, Ultra Modern, Luxury Living With Huge Shed On 923m2 -Forest Park Estate" height="225" title="Stunning, Ultra Modern, Luxury Living With Huge Shed On 923m2 -Forest Park Estate" src="https://media.apnarm.net.au/renet/7440/images/7440_18121985_L13488545_0_1500345712_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2708756/" class="track"  data-track='{ "label": "ad : 2708756" }'>     89 Bramble Street, Norman Gardens 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $585,000
            </span> </span> <p>Amazing in Design, Brilliant in Presentation and Sensational in its Ambience, this is THE Ultimate Property for YOUR Family-a Stunning Home PLUS  Huge Shed - 9m x...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2724267/", "content_type": "ad", "label": "Prestigious Family Home, Luxury Lifestyle"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2724267/", "content_type": "ad", "label": "Prestigious Family Home, Luxury Lifestyle"}'> <a href="/classifieds/ad/2724267/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2724267" }'><img width="300" alt="Prestigious Family Home, Luxury Lifestyle" height="225" title="Prestigious Family Home, Luxury Lifestyle" src="https://media.apnarm.net.au/renet/7440/images/7440_18377285_L17326730_0_1500341813_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2724267/" class="track"  data-track='{ "label": "ad : 2724267" }'>     17 Constantia Crescent, Frenchville 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $749,000
            </span> </span> <p>This beautifully presented home is a stand out above the rest. Be amazed with the delightful finishes throughout which compliments this home stunningly. The home...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670132/", "content_type": "ad", "label": "SPACIOUS HOME IN PRIME WEST ROCKY"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670132/", "content_type": "ad", "label": "SPACIOUS HOME IN PRIME WEST ROCKY"}'> <a href="/classifieds/ad/2670132/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2670132" }'><img width="300" alt="SPACIOUS HOME IN PRIME WEST ROCKY" height="225" title="SPACIOUS HOME IN PRIME WEST ROCKY" src="https://media.apnarm.net.au/renet/10063275/images/10063275_17584315_3eda737c-7174-51e4-d947-c39aba0a5e8a_0_1500340844_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2670132/" class="track"  data-track='{ "label": "ad : 2670132" }'>     3 Heilbronn Street, West Rockhampton 4700     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $233,000
            </span> </span> <p>604m2 in QUIET cul-de-sac with PERFECT Neighbours. Imagine your Family safe and sound at this NEW address!

- With plentiful storage, BIG lock up downstairs area +...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2716950/", "content_type": "ad", "label": "LIFESTYLE WITHOUT MAINTENANCE"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2716950/", "content_type": "ad", "label": "LIFESTYLE WITHOUT MAINTENANCE"}'> <a href="/classifieds/ad/2716950/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2716950" }'><img width="300" alt="LIFESTYLE WITHOUT MAINTENANCE" height="225" title="LIFESTYLE WITHOUT MAINTENANCE" src="https://media.apnarm.net.au/renet/10063275/images/10063275_18268915_ad186fdd-8a78-abc4-91b3-41f12f48a6d9_0_1500337839_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2716950/" class="track"  data-track='{ "label": "ad : 2716950" }'>     21 Belbowrie Avenue, Norman Gardens 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $457,500
            </span> </span> <p>Exceptionally located in the highly sought after Forest Park Estate. This home is 
VALUE! Check it OUT!

- Possibly the BEST value in Forest Park, low maintenance...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2729606/", "content_type": "ad", "label": "FRENCHVILLE FRENCHVILLE FRENCHVILLE"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2729606/", "content_type": "ad", "label": "FRENCHVILLE FRENCHVILLE FRENCHVILLE"}'> <a href="/classifieds/ad/2729606/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2729606" }'><img width="300" alt="FRENCHVILLE FRENCHVILLE FRENCHVILLE" height="225" title="FRENCHVILLE FRENCHVILLE FRENCHVILLE" src="https://media.apnarm.net.au/renet/10063275/images/10063275_18469785_4fbd4442-4670-e544-1da4-0350d984baa7_0_1500337355_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2729606/" class="track"  data-track='{ "label": "ad : 2729606" }'>     308 Thozet Road, Frenchville 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $287,000
            </span> </span> <p>Present owner loves this property tucked away in Frenchville. Although on a handy street it’s an easy lifestyle.

- Positioned well and close to schools and...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/start-up-business-blooms-in-riverside-outlet/3201309/" title="Opening a florist and giftware shop a dream come true for young entrepreneur" class="track">Start-up business blooms in riverside outlet</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201309/", "content_type": "newsentry", "label": "Start-up business blooms in riverside outlet"}'> <a href="/news/start-up-business-blooms-in-riverside-outlet/3201309/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/17/b88866935z1_20170717132741_000gjvn29at2-0-iq00l5bdcaq5ed5clo2_fct663x492x30x19_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Sunflower Florist opens new premises at Mooloolaba for local wares</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/development-slices-of-rural-life-with-convenience-/3201030/" title="Planners worked hard to balance natural land features and rural-residential living" class="track">Neighbours team up to create rural lifestyle lots</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201030/", "content_type": "newsentry", "label": "Neighbours team up to create rural lifestyle lots"}'> <a href="/news/development-slices-of-rural-life-with-convenience-/3201030/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/16/b88865285z1_20170716180404_000g7tn1bhb2-0-buh08e00slqk1nb6lo2_ct90x70.jpg" width="90" height="70" alt="A subdivision at Parkhurst will provide large rural-style lots with the convenience of being close to town." title="A subdivision at Parkhurst will provide large rural-style lots with the convenience of being close to town." /> </a> <p class="inline-attachment-text ">Planners balanced natural land features and rural-residential living</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/new-era-for-stunning-historic-rocky-venue/3200626/" title="St Aubins Village reopens to the public after years of closure." class="track">New era for stunning historic Rocky venue</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200626/", "content_type": "newsentry", "label": "New era for stunning historic Rocky venue"}'> <a href="/news/new-era-for-stunning-historic-rocky-venue/3200626/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/14/b88863684z1_20170714161241_000g6rn0iqv2-0-lfbt0ynxf1h69icrko2_ct90x70.jpg" width="90" height="70" alt="St Aubins Village, West Rockhampton." title="St Aubins Village, West Rockhampton." /> </a> <p class="inline-attachment-text ">St Aubins Village reopens to the public after years of closure.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13339/", "content_type": "container", "label": "Featured Real Estate news 2"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/cashed-up-and-ready-to-buy-in-ipswich/3200619/" title="A new wave of interstate investors and young super savers are spending close to $1 million on Ipswich homes
" class="track">Cashed-up investors driving Ipswich's luxury housing market</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200619/", "content_type": "newsentry", "label": "Cashed-up investors driving Ipswichs luxury housing market"}'> <a href="/news/cashed-up-and-ready-to-buy-in-ipswich/3200619/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/14/9-3859879-ips140717elia_fct769x576x108.0_ct90x70.jpg" width="90" height="70" alt="SOLD: Elia Youssef bought a home on Hilton Drive Camira for $830,000." title="SOLD: Elia Youssef bought a home on Hilton Drive Camira for $830,000." /> </a> <p class="inline-attachment-text ">New wave of interstate investors and young super savers in town
</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13337/", "content_type": "container", "label": "ePaper - Real Estate Dailies"}' data-tab-name="ePaper - Real Estate Dailies" class="rnn_ri_container_epaper-real-estate-dailies"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/30671/", "content_type": "recurringinline", "label": "ePaper - Real Estate dailies"}'> <style type="text/css">
#todays-paper-re
{
width: 300px;
height: 250px;
background-color: #eee;
}

#todays-paper-re h2 {
    font-weight: 700;
    font-size: 11px;
    line-height: 11px;
    text-transform: uppercase;
    color: #505050;
    padding-top: 10px;
    padding-left: 50px;
}

#todays-paper-re a {
    color: #3e9acd;
    text-decoration: none;
    font-weight: 700;
    font-size: 11px;
}

#todays-paper-re a.arrow-button:after {
content: "";
    display: inline-block;
    margin-left: 5px;
    width: 0;
    height: 0;
    border-top: 4px solid transparent;
    border-bottom: 4px solid transparent;
    border-left: 4px solid #3e9acd;
}

#todays-paper-re img {
display: block;
 margin: auto;
padding-top: 10px;
width: 138px;
height: 200px;
}</style> <div id="todays-paper-re"> <h2> <a class="arrow-button" href="/digital-editions/property-guide/">
		Read the latest Real Estate Guide</a></h2> <a href="/digital-editions/property-guide/"><img alt="" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9HUD&amp;type=thumb160" /></a></div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2276/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Capricornia Newspapers Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2320/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Rockhampton Morning Bulletin</h5> <ul class="piped"> <li><a href="/news/" title="Rockhampton Local News" class="blue-link track" data-category="Footer">Rockhampton News</a></li> <li><a href="/news/national/" title="Australian News" rel="nofollow" class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News" rel="nofollow" class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Rockhampton Local Sport News" rel="nofollow" class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News" rel="nofollow" class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News" rel="nofollow" class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/lifestyle/shopping/catalogues/" title="Shopping" rel="nofollow" class="blue-link track" data-category="Footer">Shopping</a></li> <li><a href="/business/" title="Business News" rel="nofollow" class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News" rel="nofollow" class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.themorningbulletin.com.au/" title="Rockhampton Home Loans" rel="nofollow" class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope" rel="nofollow" class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/rockhampton/rockhampton/" title="Rockhampton Local Weather Forecast" class="blue-link track" data-category="Footer">Rockhampton Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment" rel="nofollow" class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events" rel="nofollow" class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event" rel="nofollow" class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Rockhampton Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Rockhamption" class="blue-link track" data-category="Footer">Jobs in Rockhampton</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Rockhampton" class="blue-link track" data-category="Footer">Cars for Sale in Rockhampton</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Rockhampton" class="blue-link track" data-category="Footer">Property listings in Rockhampton</a></li> <li><a href="/classifieds/" class="blue-link track" data-category="Footer">Bargains for Sale in Rockhampton</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Rockhampton" class="blue-link track" data-category="Footer">Obituaries in Rockhampton</a></li> <li><a href="/classifieds/personals/" title="Personals for Rockhampton" class="blue-link track" data-category="Footer">Personals in Rockhampton</a></li> <li><a href="/classifieds/notices/" title="Notices for Rockhampton" class="blue-link track" data-category="Footer">Notices in Rockhampton</a></li> <li><a href="/classifieds/real-estate/rent/" title="Property for Rent" class="blue-link track" data-category="Footer">Property for Rent</a></li> <li><a href="/classifieds/real-estate/buy/" title="Houses for Sale" class="blue-link track" data-category="Footer">Houses for Sale</a></li> <li><a href="/classifieds/" title="Classifieds" class="blue-link track" data-category="Footer">Classifieds</a></li> <li><a href="/classifieds/buy-sell/garage-sales/" title="Garage Sales" class="blue-link track" data-category="Footer">Garage Sale</a></li> <li><a href="/classifieds/jobs/jobs-wanted/ " title="Recruitment" class="blue-link track" data-category="Footer">Recruitment</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Rockhampton Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/air-conditioning/" title="Air Conditioning" class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/building/" title="Builders" class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/carpet-cleaning/" title="Carpet Cleaners" class="blue-link track" data-category="Footer">Carpet Cleaners</a></li>Cleaners</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/concreting/" title="Concreters" class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/electricians/" title="Electricians" class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/gardening-and-lawn-mowing/" title="Gardeners" class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/handymen/" title="Handyman" class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/painting/" title="Painters" class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/rockhampton/plumbing/" title="Plumbers" class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.themorningbulletin.com.au/" title="All Services" class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Rockhampton Morning Bulletin</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel" rel="nofollow" class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/aboutus/" title="About Rockhampton Morning Bulletin" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Rockhampton Morning Bulletin" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/Use-Our-Content/" class="blue-link track" data-category="Footer" title="Use our Content">Use our Content</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Rockhampton Morning Bulletin Newspaper">Home Delivery</a></li> <li><a href="http://themorningbulletin.newspaperdirect.com/" target="_blank">ePaper</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Rockhampton Morning Bulletine">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Rockhampton Morning Bulletin">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions" rel="nofollow" class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/171.2/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "rmb:" + (window.location.pathname === "/" ? "home" : "article:stabbingshockrockyvictimsawhisbreakfastspillfromwounds:3201832");
s.hier1 = "rmb:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "alleged-murder|attempted-murder|crime|murder-trial|stabbing|supreme-court";
s.prop3 = "rmb";
s.prop4 = "tuesday";
s.prop5 = "16:00";
s.prop6 = "3201832";
s.prop7 = "amberhooker";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "rmb";
s.prop11 = "18jul2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script type="text/javascript">
function cookieUserData() {
    var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}},
        cookieUser = Cookies.get('apn_user_data') || "";

    if (cookieUser) {
        try {
            cookieUser = JSON.parse(decodeURIComponent(Base64.decode(cookieUser)));
        } catch (e) {
            cookieUser = "";
        }
    }
    return cookieUser;
}

utag_data = window.utag_data || {};
// General
utag_data.net_pn = pageData.title;
utag_data.net_platform = pageData.site_mode == "desktop" ? "web" : "mobile";
utag_data.net_content_type = "" + ("0" > 0 ? "video+" : "") + ("yes" == "yes" ? "comments+" : "") + "story" || (pageData.pageType == "home" ? "homepage" : pageData.pageType);
utag_data.pg_auto_refresh = window.location.pathname === "/" ? document.referrer == window.location ? "true" : "false" : "";
utag_data.error_404 = false || "";
utag_data.internal_search_term = "";

// Page Sections
utag_data.net_sec1 = pageData.sector || "";
utag_data.net_sec2 = pageData.subsector || "";
utag_data.net_sec3 = "";
utag_data.net_sec4 = "";
utag_data.net_sec5 = "";

// User
utag_data.net_site_uid = Cookies.get("apn_account_id") || "";
utag_data.pc_pcsid = (Cookies.get("apn_account_id") || "") + "|" + (cookieUserData().gender || "") + "|" + (cookieUserData().year_of_birth || "") + "|" + (cookieUserData().postcode || "");
utag_data.pc_memtype = cookieUserData() ? (cookieUserData().is_staff ? "staff" : (cookieUserData().subscribed ? "subscriber" : "registered")) : "anonymous";

// Brand
utag_data.net_site_udb = "nrm";
utag_data.net_site = "Rockhampton Morning Bulletin " + (pageData.site_mode == "desktop" ? "Web" : "Msite");
utag_data.brand = "Rockhampton Morning Bulletin";
utag_data.site_short = pageData.site || "";

// Content Type
if("3201832") {
    utag_data.net_article_id = "3201832";
    utag_data.net_article_headline = "Stabbing shock: Rocky victim saw his breakfast spill from wounds";
    utag_data.net_article_byline = "amberhooker";
    utag_data.net_article_source = "rmb";
    utag_data.net_article_date = "2017-07-18 14:27:00";
    utag_data.net_article_updated_time = "2017-07-18 16:03:08";
}
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '20',
            name: 'Rockhampton Morning Bulletin',
            domain: 'www.themorningbulletin.com.au',
            shortdomain: 'themorningbulletin',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
                    {id: "24", name: "Afternoon News"}
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '15',
                name: 'Rockhampton'
            },
            mediaURL: "https://media.apnarm.net.au/static/171.2/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","4": "Lost pets","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-12-192',
            isDebug: false,
            facebook: {
                appID: '143533722323966',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -23.378941,
                "longitude": 150.512323
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'RMB',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: 1,
            restrictions: {"2": {"numDays": 30, "slug": "chronicle-content", "registration_impressions_limit": "", "subscription_impressions_limit": 5}}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/171.2/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "themorningbulletin.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/";
        }else{
            _sf_async_config.path = "/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3375/", "content_type": "fragment", "label": "ros_tags_footer"}'> <script type="text/javascript">
//set the redirection destination so users are send to this page rather than shown the modal
window.rnn.site.restrictionRedirect="/subscriptions/direct/";
</script> <script>
$(rnn.modules.user.get(function(user){
	if(user.authenticated){
		window.intercomSettings = {  
			app_id: "bywwy0eq",
			name: user.display_name, // Full name
			email: user.email, // Email address
			user_id: Cookies.get("apn_account_id"),
			email_is_valid: user.confirmed,
			year_of_birth: user.year_of_birth,
			registered_at: user.date_joined,
			created_at: user.date_joined,
			subscribed: user.subscribed,
			is_staff: user.is_staff,
			paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
			paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
			last_visited: pageData.site_mode,
			location_data: {
			  type: "location_data",
			  city_name: user.locality,
			  country_name: user.country,
			  postal_code: user.postcode
			}
		};
		if(pageData.pageType == "article"){
			var metadata = {
				categories: pageData.categories,
				source: pageData.source,
				site: pageData.site,
				title: pageData.title,
				site_mode: pageData.site_mode
			};
			Intercom('trackEvent', 'read-article', metadata);
		}
	} else {
		if(Cookies.get("apn_user_data")){
			cookie_data=atob(Cookies.get("apn_user_data"));
			window.intercomSettings = {  
				app_id: "bywwy0eq",
				user_id: cookie_data.uid,
				paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
				paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
				year_of_birth: cookie_data.year_of_birth,
				is_staff: cookie_data.is_staff
			}
		} else {
			window.intercomSettings = {  
				app_id: "bywwy0eq"
			}
		}
	}
    var url = window.location;
    var queryString = url.search;
    //if(url.pathname.indexOf('subscriptions') >=0) {
    //      window.intercomSettings.widget = { 
    //     activator: "#IntercomDefaultWidget" 
    // };
    //};
}));
</script> <script type="text/javascript">
 if (!window.PLISTA) {
  window.PLISTA = {
   publickey: "e0e09aaa27ae30256e75fdf9",
   item: {
    objectid: "3201832",
    title: "Stabbing shock: Rocky victim saw his breakfast spill from wounds",
    text: "&#39;I stood back, looked down and realised I was bleeding, I looked up at him and he&#39;s sort of changed&#39;: Stab victim&#39;s evidence as accused fronts murder trial day two.",
    url: "http://themorningbulletin.com.au/news/rocky-stab-victim-saw-blood-bile-and-weet-bix-pour/3201832/",
    img: "https://media.apnarm.net.au/media/images/2017/07/18/b88869363z1_20170718143541_000g08n4ab82-0-lwqq5g37ofn7t5pjlo2_ct300x300.jpg",
    category: pageData.sector,
    published_at: 1500357788,
    updated_at: 1500358247,
    kind: pageData.pageType
   }
  };
 (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-au.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
 }
</script> </div> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-12-192 ID:20--> </body> </html>